GistSharpExtension,CreateNewGist.exeをv1.5.0.0にバージョンアップ:Gist API仕様変更対応

GitHub API v3

User Agent Required

All API requests MUST include a valid User-Agent header. Requests with no User-Agentheader will be rejected. We request that you use your GitHub username, or the name of your application, for the User-Agent header value. This allows us to contact you if there are problems.

ということで、Gist APIではいつの間にやらUAが必須になっていたようです。

そのため、GistSharpExtensionCreateNewGist.exeをUAを指定するように直し、v1.5.0.0にバージョンアップしました。

 

なお、GistSharpExtension、CreateNewGist.exeはテキストファイルを簡単にGistで共有できるVS拡張、スタンドアローンプログラムです。

最新版にアップデート、もしくは新たにダウンロードしていただき、快適なGistライフを!

広告

GistSharpExtension,CreateNewGist.exeをv1.5.0.0にバージョンアップ:Gist API仕様変更対応」への1件のフィードバック

  1. ピンバック: 2013年振り返り by @masaru_b_cl | be free

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中